ichigoryume programming blog

プログラミングに関する備忘録。主にHTML5, C#, Swiftなど。

rails new と bundle install で rails のバージョンが違うとき

まず bundle instal するときの Gemfile で指定しているバージョンの rails をインストールする

gem i -v 5.0.1 rails        

rails のバージョンを指定して rails new する

rails _5.0.1_ new Railbook --skip-bundle 

で、bundle install